Issue with accessing Advanced Reports
Incident Report for Radancy's Employee Referrals
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 08:44 CEST
Monitoring
The issue has been resolved, and we are actively monitoring the results. Advanced reports are now accessible again.
Posted Sep 18, 2024 - 15:27 CEST
Identified
We have identified the issue and are working on a fix. You can request reports to our support teams.
Posted Sep 16, 2024 - 09:51 CEST
Investigating
We are currently investigating an issue where admins can't load Advanced Reports.
Posted Sep 11, 2024 - 17:37 CEST
This incident affected: Dashboard.