Prescreen job sync not working
Incident Report for Radancy's Employee Referrals
Resolved
All the jobs were reopened.
Posted May 15, 2023 - 12:08 CEST
Monitoring
Thousands of jobs (for all customers) got closed and re-opened right after our deploy this morning and this is still going on. It will probably take until ~12:30 until all jobs are reopened again.
Posted May 15, 2023 - 11:52 CEST
Identified
The Prescreen integration stopped importing and closing jobs on May 4th and got stuck.
Posted May 15, 2023 - 11:48 CEST
This incident affected: Integrations.