Some job applications aren't pushed to the ATS
Incident Report for Radancy's Employee Referrals
Resolved
We have contacted our clients that have been impacted by this incident with mitigation options.
Posted Aug 05, 2024 - 15:04 CEST
Update
We have identified the affected accounts and are reaching out to clients individually to mitigate this issue.
Posted Aug 02, 2024 - 12:28 CEST
Monitoring
We have implemented a fix and are monitoring the results. Our next step is to review past applications that may have been impacted.
Posted Jul 25, 2024 - 10:19 CEST
Identified
A small number of candidates are not being redirected to your career site as expected. It means that their applications don't reach your ATS. This issue affects only a few clients and occurs under highly specific circumstances.
Posted Jul 24, 2024 - 12:52 CEST
This incident affected: Integrations.