Job description is not visible when a user shares a job without a profile picture set
Incident Report for Radancy's Employee Referrals
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 17:39 CEST
Update
The issue has been partially solved.
Posted Jun 08, 2022 - 16:57 CEST
Identified
Workaround until the incident has been resolved:
Upload a profile picture. Go to "My Settings" - "Profile" - "Add profile photo" and the job description is visible (refresh the page - F5).
Posted Jun 08, 2022 - 16:23 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2022 - 12:04 CEST
This incident affected: Referral API.