Issue with importing Apply URL´s from the Applicant Tracking System
Incident Report for Radancy's Employee Referrals
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 11:45 CET
Identified
Employee Referral Accounts with "Candidate Experience Package" active, may face issues with forwarding the candidate to the application page. We are currently investigating the issue and a hotfix is already implemented. We will need some more time to fully recover and will inform about progress as soon as possible!
Posted Jan 08, 2024 - 09:45 CET
This incident affected: Integrations.