Statistics issue (Dashboard and Statistics Page)
Incident Report for Radancy's Employee Referrals
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 21:33 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 18:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 17:12 CEST
Identified
Dear Firstbird User,

We have identified an issue with the statistics which are shown on the dashboard and the statistics page. We are working hard to solve the underlying problem as soon as possible in order for you to be able to use our product like before. We are temporarily restoring the status from 10 days ago until the issue is resolved.

Sorry for any inconvenience!

Best regards,

Your Firstbird Support Team
Posted Sep 12, 2022 - 14:01 CEST
This incident affected: Dashboard.