Integrations issue - Status synchronization does not work properly for some applications
Incident Report for Radancy's Employee Referrals
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 16:43 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2024 - 16:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2024 - 13:56 CET
Identified
A fix has been implemented and majority of applications are synchronized again. Selective applications have not yet been synchronized properly and we are still working on resolving the issue. We´ll keep you posted!
Posted Feb 15, 2024 - 10:24 CET
Investigating
We are currently addressing a synchronization issue impacting the update of applications across our integrations.
We sincerely apologize for any inconvenience and are working diligently to resolve this promptly!
Posted Feb 14, 2024 - 16:09 CET
This incident affected: Integrations.