LinkedIn Shares currently do not work with Firstbird2Go (mobile App)
Incident Report for Radancy's Employee Referrals
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 15:52 CET
Update
We are still waiting for feedback from LinkedIn.
In case you want to share a job on Linkedin, please use the Firstbird Web-Version on your Notebook/PC.
Posted Dec 28, 2022 - 11:37 CET
Update
Firstbird awaiting Feedback from LinkedIn
Posted Dec 23, 2022 - 15:56 CET
Investigating
Sharing jobs via LinkedIn on mobile app (firstbird2Go) is currently not working and leading to an error.
We are investigating the issue already and also contacted LinkedIn for support!
Posted Dec 22, 2022 - 15:42 CET
This incident affected: Dashboard.